在线检测未来函数

大智慧旺狗出击指标公式

来源:Internet,编辑:股旁网,2010-05-24

ma1:MA(CLOSE,3);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,13);
黑马:=cross(c,MA(CLOSE,55) + 2*stD(CLOSE,55)) and c>o and vol>1.6*ref(vol,1) and vol>=2*ma(vol,60) and ema(WINNER(C)*70,3)>EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3) and vol>=1.6*ma(vol,5) ;
DRAWTEXT(黑马,l*0.93,'旺狗出击'),LINETHICK1,coloryellow;
DRAWICON(黑马,l*0.988,1);

相关文章