在线检测未来函数

通达信高抛低吸线指标公式

来源:Internet,编辑:股旁网,2010-07-30

{参数:N1 1 50 1 M1 1 50 15 M2 1 50 10 }
R:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=Sma(K,3,1);J:=3*K-2*D;
T1:=REF(J,1)-REF(J,2)<0 AND J>REF(J,1)-0.7 AND J-REF(J,1)>REF(J,1)-REF(J,2);
{股旁网-股票公式网站 www.gupang.com}
T2:=REF(J,1)-REF(J,2)>0 AND J>REF(J,1);T:=T1 OR T2;
IF(T=1,J,DRAWNULL),COLORRED;
IF(T=0,J,DRAWNULL),COLORFFFFFF;

通达信高抛低吸线指标公式

相关文章