在线检测未来函数

大智慧买卖神指标公式

来源:Internet,编辑:股旁网,2011-07-03

mc:=MA(CLOSE,1);
v1:=(((LOW + HIGH) + CLOSE) / 3);
m5:=MA(v1,5);
hh:=HHV(m5,10);
mma5:=MA(v1,5);
LL:=LLV(mma5,10);
急买:IF(LLV((mc<LL),5),50,0),color00ff00;
急卖:IF(HHV((mc<hh),5),100,50),colorff9900;
短买:IF(LLV((mc<LL),10),50,0),colorFFFFFF;
短卖:IF(HHV((mc<hh),10),100,50),colorFF00ff;
n:=5;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
var5:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1),
COLORYELLOW,linethick3;
n1:=27;
var27:4*SMA((CLOSE-LLV(LOW,n1))/(HHV(HIGH,n1)-LLV(LOW,n1))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n1))/(HHV(HIGH,n1)-LLV(LOW,n1))*100,5,1),3.2,1),
COLOR00ff00,linethick3;
n2:=89;
var89:4*SMA((CLOSE-LLV(LOW,n2))/(HHV(HIGH,n2)-LLV(LOW,n2))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n2))/(HHV(HIGH,n2)-LLV(LOW,n2))*100,5,1),3.2,1),
COLORff99ff,linethick3;
v0:0,color00ff00;
v20:20,color00ff00,pointdot;
v50:50,color00ff00;
v80:80,color00ff00,pointdot;
v100:100,color00ff00;

大智慧买卖神指标公式

 

相关文章