在线检测未来函数

大智慧生财有道指标公式

来源:Internet,编辑:股旁网,2012-11-03

JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长多:IF(SD>=SP,SD,SP),LINETHICK1,COLORCC0033;
长空:IF(SP-SD,SP,SD),LINETHICK1,COLORFFFFFF;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
短多:IF(A1>=B1,A1,B1),LINETHICK1,COLOR0000CC;
短空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;

大智慧生财有道指标公式

 

相关文章