在线检测未来函数

通达信凤凰摆尾优化指标公式

来源:Internet,编辑:股旁网,2013-09-12

昨收:=REF(C,1),COLORYELLOW,LINETHICK2;
S2:=ma(C,4);
S3:=MA(C,9);
DK:=16*(S2-S3);
stICKLINE(DK>0,昨收,昨收+DK,0,0),COLORRED;
STICKLINE(DK<0,昨收,昨收+DK,0,0),COLORGREEN,COLORGREEN;
STICKLINE(FILTER(BB>70,3),昨收,昨收+DK,0.3,0),COLORBLUE;
MAV:=(2*C+H+L)/4;
强度: MA(MAV,9)*0.8+1,POINTDOT,LINETHICK5,COLORFF00FF;
趋势线:昨收+DK,COLORGRAY,LINETHICK1;
转暖:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK1;
转凉:IF(趋势线<REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN,LINETHICK1;
{抄底2}
抄底:=3*(MA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5)) - 2*(MA(MA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5),3));
STICKLINE(crOSS(抄底,3),(L+H)/2,昨收+0.9,1.5,0),COLORYELLOW,LINETHICK2;{可直接做抄底选股公式};

通达信凤凰摆尾优化指标公式

相关文章