在线检测未来函数

通达信过左峰指标公式

来源:Internet,编辑:股旁网,2015-04-06

DRAWGBK((CLOSE > 1),RGB(0,0,0),RGB(0,0,255),0,0,0);
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BacKSET(SR2,10+1);
HD:=FILTER(SR3,10);
前高:=REF(H,BArslAst(HD));
倍量:=vol/REF(VOL,1)>=1.9;
突破前高:=crOSS(C,前高);
Y:= 倍量 AND 突破前高;
STICKLINE(Y,50,48,2,0),COLORRED;
STICKLINE(Y,50,29,1,0),COLORRED;
STICKLINE(Y,50,16,0.5,0),COLORRED;
STICKLINE(Y,50,8,0.1,0),COLORRED;
STICKLINE(Y,50,0,0,-1),COLORRED;
SJ:=BARSLAST(Y);
NOTEXT11:CONST(1.2),COLORBLACK;
DRAWTEXT(CURRBARSCOUNT=CONST(SJ)+2,45,'过左峰'),COLORYELLOW;

通达信过左峰指标公式

相关文章