在线检测未来函数

通达信富力主图指标公式

来源:Internet,编辑:股旁网,2015-12-02

stICKLINE(C>=O,H,L,0,0),COLORFFFFFF;
STICKLINE(C>=O,C,O,3,1),COLORFFFFFF;
STICKLINE(C<O,H,L,0,0),COLORB6B600;
STICKLINE(C<O,C,O,3,1),COLORB6B600;
M34:ma(CLOSE,34),LINETHICK1,COLOREBC79E,DOTLINE;
M56:MA(CLOSE,56),LINETHICK1,COLOREBC79E,DOTLINE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(Abs(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND crOSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
XS:=MA(LOW,5)*(1-5/100),LINETHICK0;
XS1:=MA(HIGH,5)*(1+5/100);
DRAWTEXT(CROSS(XS1,C),H*1.01,'砸'),COLORWHITE;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
股民:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(小股民,1)+0.333*小股民,2)*VAR3;
DRAWTEXT(CROSS(小股民,庄家) AND 小股民<30,L-0.02,'←低吸'),COLORLIRED;
DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,H+0.02,'←高抛');
B1:=REF(CLOSE,1);
wr:=-100*(HHV(HIGH,28)-CLOSE)/(HHV(HIGH,28)-LLV(LOW,28));
DRAWTEXT(FILTER(CROSS(WR,(0 - 81)),21),L*0.99,' W&R'),COLORRED;
DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H*1.01,' W&R'),COLORGREEN;
MA18:=MA(C,18);
M3:MA(CLOSE,3),LINETHICK1,COLORYELLOW,DOTLINE;
M7:MA(CLOSE,7),LINETHICK1,COLORFF7F00,DOTLINE;
M13:MA(CLOSE,13),LINETHICK1,COLOR7F00FF,DOTLINE;
流通市值:(FINANCE(40)/100000000),NODRAW,COLORRED;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.97),'←拐点买'),COLOR00FFFF;

通达信富力主图指标公式

相关文章