在线检测未来函数

通达信反弹OR主升指标公式

来源:Internet,编辑:股旁网,2017-01-22

N1:=7;N2:=14;N3:=21;
界:=38,COLORFF3311;
STICKLINE(C>0,38,38,1,1),COLORFF9911;
加仓线:=51,COLORFF1155;
STICKLINE(C>0,51,51,1,1),COLORFF1199;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;
RSI2:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;
RSI3:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;
RSI4:=SMA(RSI3,7,1),LINETHICK2,COLOR00CD00;
趋势F:=XMA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势8:=XMA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK2;
WR1:=XMA(趋势F,7)*1.372,COLORRED,LINETHICK2;
WR2:=WR1*1.0887;
WRF:=(1.5*(趋势8+RSI4)-(WR2+WR1))+12,LINETHICK2,COLORBLUE;
DRAWBAND(趋势,RGB(200,0,0),WRF,RGB(0,90,0));

通达信反弹OR主升指标公式

 

相关文章