在线检测未来函数

通达信倍缩量主图指标公式

来源:Internet,编辑:股旁网,2018-04-25

BLZ:=vol>REF(V,1)*1.9;
缩量二一:=VOL/REF(VOL,1)>=0.34 AND VOL/REF(VOL,1)<=0.5;
stICKLINE(BLZ,C,O,0.5,0),COLORYELLOW;
STICKLINE(缩量二一,C,O,2,0),COLORBLUE;
缩量三一:=VOL/REF(VOL,1)>=0.5 AND VOL/REF(VOL,1)<=0.67;
缩量三二:=VOL/REF(VOL,1)>=0.05 AND VOL/REF(VOL,1)<=0.34;
STICKLINE(缩量三二,C,O,2,0),COLOR00FF00;
DLZ:=VOL<REF(V,1)*0.51;
STICKLINE(DLZ,C,O,0.51,0),COLORFF8000;
STICKLINE(缩量三一,C,O,0.25,0),COLORC080FF;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.1,0,'当天量柱/昨天量柱〈0.5倍'),LINETHICK2,COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.2,0,'当天量柱/昨天量柱〉1.9倍以上'),LINETHICK2,COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.3,0,'当天量柱/昨天量柱〈0.34倍'),LINETHICK2,COLOR00FF00;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.4,0,'当天量柱/昨天量柱〈0.67倍'),LINETHICK2,COLORC080FF;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.5,0,'当天量柱/昨天量柱〈0.51倍'),LINETHICK2,COLORFF8000;

通达信倍缩量主图指标公式

相关文章