在线检测未来函数

通达信MK战法指标公式

来源:Internet,编辑:股旁网,2019-01-03

{使用说明:当6日均线大于50日均线,MACD或KD第一次死叉后的金叉为买入点,注意这个金叉的时候6日均线也要大于50日均线,否则放弃。}

I:0;
{长线}
长:(ma(CLOSE,6)-MA(CLOSE,50))/MA(CLOSE,50)*300,COLORFF00FF;
{中线}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
中:(DIF-DEA)*2*100,COLORC08000;
{短线}
RSV:=(CLOSE-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
短:(K-D)*3,COLOR0099FF;

通达信MK战法指标公式

相关文章