在线检测未来函数

通达信黄金钻选股指标公式

来源:Internet,编辑:股旁网,2019-05-08

N:=9;
M:=9;
RSV:=(((C-LLV(L,N))/(HHV(H,M)-LLV(L,N)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JZ:=((3*K)-(2*D));
VAR1:=(((C-MA(C,6))/MA(C,6))*100);
VAR2:=(((C-MA(C,12))/MA(C,12))*100);
VAR3:=(((C-MA(C,24))/MA(C,24))*100);
VAR4:=(((VAR1+(2*VAR2))+(3*VAR3))/6);
VAR5:=MA(VAR4,3);
黄金钻:CROSS(JZ,0) AND (VAR5<=(0-7));

通达信黄金钻选股指标公式

 

相关文章