在线检测未来函数

通达信用了好久指标公式

来源:Internet,编辑:股旁网,2020-05-25

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DRAWGBK(C>0,RGB(0,150,150),RGB(0,00,100),0,' ',0),LINETHICK2;
{(1)保险稳健参数设:13.3.3;
(2)短线参数设:19.3.3;
(3)牛市参数设:34.3.3;
(4)兔市参数设:55.3.3,;
(5)熊市参数设:89.3.3; }
SS:=19;
HP:=HHV(H,SS);
LP:=LLV(L,SS);
R:=(C-LP)/(HP-LP)*100;
K:SMA(R,3,1),COLORYELLOW,LINETHICK2;
D:Sma(K,3,1),COLORWHITE,LINETHICK2;
J:3*K-2*D,COLORFF9999,LINETHICK2;
DRAWBAND(K,RGB(200,50,55),D,RGB(50,100,10));
M:=MA(R,40);
S:=stD(R,40);
高:=M+2*S;
中:=M;
低:=M-2*S;
【高】: 高,COLOR0099FF;
【中】: 中,POINTDOT,COLORWHITE;
【低】: 低,COLOR00FF00;
DRAWTEXT(crOSS(高,J) ,J*1.2,'★'),COLORYELLOW;
DRAWTEXT(CROSS(中,J) AND M<=80 ,高,'高抛'),COLORRED;
DRAWTEXT(CROSS(J,低) ,J,'▲'),COLOR00FF00;
DRAWTEXT(CROSS(J,低) AND K<10 ,J,'▲'),COLORRED;
DRAWTEXT(CROSS(J,中) AND K>D ,K-0.05,'低吸'),COLORYELLOW;
DRAWTEXT(CROSS(D,K) AND (D>M OR D>=50),D,'★'),COLORYELLOW;
DRAWTEXT(CROSS(D,K) AND M>80,高,'逃顶'),COLORYELLOW;
DRAWTEXT(CROSS(D,K) AND D>85,D,'★'),COLORRED;
DRAWTEXT(CROSS(K,D) AND D<15,D,'▲'),COLORRED;
DRAWTEXT(中>80 ,中,'★'),COLORRED;

通达信用了好久指标公式

相关文章