在线检测未来函数

通达信长短周期黏合指标公式

来源:Internet,编辑:股旁网,2021-01-15

VV6:=(C-LLV(L,6.8))/(HHV(H,6.8)-LLV(L,6.8))*100;
VV20:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
VV40:=(C-LLV(L,40))/(HHV(H,40)-LLV(L,40))*100;
VV68:=(C-LLV(L,68))/(HHV(H,68)-LLV(L,68))*100;
VV144:=(C-LLV(L,144))/(HHV(H,144)-LLV(L,144))*100;
VV169:=(C-LLV(L,169))/(HHV(H,169)-LLV(L,169))*100;
VV288:=(C-LLV(L,288))/(HHV(H,288)-LLV(L,288))*100;
VV338:=(C-LLV(L,338))/(HHV(H,338)-LLV(L,338))*100;
操盘线0:=SMA(VV6,2,1),COLORRED,LINETHICK1;
操盘线1:Sma(VV20,2,1),COLORLIGRAY,LINETHICK2;
操盘线2:SMA(VV40,2,1),COLORLIMAGENTA,LINETHICK2;
操盘线3:SMA(VV68,2,1),COLORRED,LINETHICK1;
操盘线4:SMA(VV144,2,1),COLORBLUE,LINETHICK2;
操盘线5:SMA(VV169,2,1),COLORRED,LINETHICK1;
操盘线6:SMA(VV288,2,1),COLORRED,LINETHICK1;
操盘线7:SMA(VV338,2,1),COLORRED,LINETHICK1;
V00:=SMA(操盘线0,2,1),COLORGREEN;
V01:SMA(操盘线1,2,1),COLORGREEN;
V02:SMA(操盘线2,2,1),COLORGREEN;
V03:SMA(操盘线3,2,1),COLORGREEN;
V04:SMA(操盘线4,2,1),COLORGREEN;
V05:SMA(操盘线5,2,1),COLORGREEN;
V06:SMA(操盘线6,2,1),COLORGREEN;
V07:SMA(操盘线7,2,1),COLORGREEN;

通达信长短周期黏合指标公式

相关文章