在线检测未来函数

通达信超准黄色量指标公式

来源:Internet,编辑:股旁网,2021-05-20

{使用说明:上升通道或者是横向震荡的股,可以用这个公式,成交量柱子7天内出现第一根黄色柱子,大胆买,成功率高,就是失败了,止损幅度也小。}

N:=5;
HSCOL:IF((SETCODE==0||SETCODE==1),100*VOL,VOL)/(FINANCE(7)/100),VOLSTICK;
MAHSL:MA(HSCOL,N),COLORRED;
DRAWTEXT(CROSS(HSCOL,MAHSL)AND V>REF(V,1)*1.6,HSCOL*1.5,'B'),COLORRED;
DRAWTEXT(CROSS(MAHSL,HSCOL)AND V<REF(V,1)*0.7,MAHSL*1.28,'S'),COLORGREEN;
STICKLINE(MA(HSCOL,1)>MA(HSCOL,120)AND C>=O,0,HSCOL,3.5,0),COLORRED;
STICKLINE(HSCOL=HHV(HSCOL,20)AND C>=O,0,HSCOL,3.5,0), COLORYELLOW;
STICKLINE(HSCOL=HHV(HSCOL,20)AND C<O,0,HSCOL,3.5,0), COLORGREEN;

通达信超准黄色量指标公式

 

相关文章