在线检测未来函数

通达信天眼监测指标公式

来源:Internet,编辑:股旁网,2021-06-11

本文指标含有选股公式如下:

天眼监测之红箭头选股指标公式

来势线:EMA(CLOSE,7)-EMA(CLOSE,21),COLORYELLOW;
天眼:EMA(来势线,7),COLORSTICK,COLORRED;
X_1:=CLOSE/REF(LLV(LOW,35),5)<1;
决策:IF(X_1,0.5,0),STICK,COLORBLUE;
必买:IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,(-1)),COLORYELLOW;
必卖:IF(PEAKBARS(3,15,1)=1,1,2),COLORWHITE;
趋势线:(EMA(WINNER(CLOSE),7)-EMA(WINNER(CLOSE),35))*5,COLORRED;
逃顶线:EMA(CLOSE/REF(HHV(CLOSE,7),50),1),COLOR007000;
AA:0,COLORBROWN;
DRAWICON(CROSS(趋势线,AA),AA,1);
DRAWICON(CROSS(逃顶线,趋势线),逃顶线,2);

通达信天眼监测指标公式

 

相关文章