在线检测未来函数

通达信钻石白银坑指标公式

来源:Internet,编辑:股旁网,2021-06-11

VAR36:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR38:=SMA(VAR36,3,1);
散户:=SMA(VAR38,3,1) ;
新庄:=SMA(散户,3,1);
GHYX:=FILTER(CROSS(散户,新庄) AND 散户<20,25)=1;
操盘底线:=0.812*MA(FORCAST(CLOSE,2),34)*1.05;
触及底线:=(LOW<操盘底线 OR LOW=操盘底线);
建仓区间:=(CLOSE<操盘底线 OR CLOSE=操盘底线);
最佳买点:=CROSS(CLOSE,操盘底线);
千年:=触及底线&&GHYX OR 建仓区间&&GHYX OR 最佳买点&&GHYX;
钻石坑:IF(千年,6,0),LINETHICK2,COLORCYAN;
VAR2N:=LLV(LOW,3)<=LLV(LOW,60);
VAR3N:= C>O AND (C/O>1.03 OR C>1.03*REF(C,1));
绝地反击:=IF(VAR2N AND VAR3N,90,0);
黄金坑:IF(绝地反击,4,0),LINETHICK2,COLORRED;
DIFA:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIFA,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
MK日金叉:=CROSS(DIFA,DEA) AND CROSS(K,D);
白银坑:IF(MK日金叉,2,0),LINETHICK2,COLORYELLOW;

通达信钻石白银坑指标公式

 

相关文章