在线检测未来函数

通达信拦截涨停指标公式

来源:Internet,编辑:股旁网,2021-06-15

AA:=C/DYNAINFO(3);
单笔换手:=V/CAPITAL*100;
XX:=BARSSINCE(V>0)+1;
均价线:=SUM(C*V,XX)/SUM(V,XX);
限制:=AA>1.01 AND AA<1.04;
X1:=单笔换手>0.08 AND CROSS(C,均价线) AND 限制;
LT:=(CAPITAL/100)/10000<=10;
JD:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;
VV:=V>1999;
PX:=JD>30;
ZZ:=EMA(CLOSE,5)+EMA(CLOSE,60);
ZQ:=EMA(ZZ,30);
Z2:=REF(AA,1)<1.025 AND AA>1.025 AND AA<1.04;
TJ:=ZZ/ZQ>0.99 AND ZZ/ZQ<1.015;
X2:=LT AND (Z2 AND VV AND PX AND TJ);
XG:X1 OR X2;
地:=DYNAINFO(11)+(DYNAINFO(11)*0.021);
Q:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)*100;
拦截涨停预警:Q<6 AND DYNAINFO(14)<0.05 AND IF(DYNAINFO(7)>地,1,0);

通达信拦截涨停指标公式

 

相关文章