在线检测未来函数

通达信资金趋势线指标公式

来源:Internet,编辑:股旁网,2021-06-25

本文指标含有选股公式如下:

资金趋势线之钱袋选股指标公式

A:=AMOUNT/V/100;
VARA:=ema((((A-Ema(A,13))/EMA(A,13))*(0-100)),5);
QQ:=EMA(((VARA/10)+EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
操盘线】:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK4;
黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK2;
空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLAstBAR,【操盘线】,'【操盘线】'),COLORRED;
{引:EMA(CLOSE,2),LINETHICK1,COLORMAGENTA;
探:MA(CLOSE,5),LINETHICK1;}
变:EMA(CLOSE,5),LINETHICK2,COLORYELLOW;
金:IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK2;
空:IF(变<REF(变,1),变,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR,变,'【雷达线】'),COLORRED;
{顶底信号}
辅助线:MA(C,8),COLORMAGENTA,LINETHICK1;
上升:IF(辅助线>REF(辅助线,1),辅助线,DRAWNULL),COLORMAGENTA,LINETHICK2;
下降:IF(辅助线<REF(辅助线,1),辅助线,DRAWNULL),COLORGRAY,LINETHICK1;
DA:=(EMA(H,1)+EMA(L,1)+EMA(H,1)+EMA(H,1))/4,LINETHICK2;
DB:=EMA(REF(HHV(H,25),1),2),COLORGREEN,LINETHICK1;
{DRAWTEXT(crOSS(DB,DA),DB,'←险'),COLORGREEN,LINETHICK1;}
DRAWICON(CROSS(DA,【操盘线】)AND DA>REF(DA,2),【操盘线】,9);

通达信资金趋势线指标公式

相关文章