在线检测未来函数

通达信涨停伏击指标公式

来源:Internet,编辑:股旁网,2021-06-30

本文指标含有选股公式如下:

涨停伏击之选股指标公式

量:=vol;
TT:=BARSCOUNT(C);
均价黄:=SUM(C*V,TT)/SUM(V,TT);
量两步:=ma(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
量价同步:=C>均价黄 AND V>MA(V,5);
涨停量:=V>=REF(V,1)*2 ;
创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=C/DYNAINFO(3)<=1.02;
涨停:=量两步 AND 价两步 AND 量价同步 AND 涨停量 AND CAPITAL<3000000000000 AND 价创新高 AND 量创新高 AND 对昨日涨幅;
DRAWICON(涨停,HHV(量,0),1),COLORRED;
stICKLINE(涨停,量,1,2,0),COLORMAGENTA;
DRAWTEXT(涨停,HHV(V,0)*0.9,'伏击涨停'),COLORGREEN;
VV:=BARSSINCE(涨停)+1;
预警价:REF(C,VV-1);
今天收益:(DYNAINFO(7)-预警价)/预警价*100;
起爆时间:=REF(TIME/10000,VV);
预警分钟:VV-1;
首次放量:=REF(VOL,VV-1);
DRAWICON(预警分钟>=2,首次放量/2,13);

通达信涨停伏击指标公式

相关文章