在线检测未来函数

牛熊分道+主散筹码+庄家控盘+行情主升浪主图之重点目标选股指标

来源:Internet,编辑:股旁网,2021-06-10

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202106/06105KH2021.html

价量:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
主力活跃力度:=(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25);
主力筹码:=EMA(WINNER(CLOSE)*70,3);
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
金叉疯牛:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
VAR8:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
上轨:=EMA(VAR8,15)*1.02;
持股时段:=IF((金叉疯牛>界)AND(散户筹码<主力筹码)AND((主力活跃力度>50)OR(主力活跃力度>REF(主力活跃力度,1))),-40,0);
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210;
VAR80:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
疯牛潜力股:=EMA(VAR80,5);
牛熊分道:=EMA(HH,90);
下:=牛熊分道-((C-牛熊分道)*C-牛熊分道)/牛熊分道*1.68;
下轨:=MA(下,14)*0.9;
超级疯牛分界:=IF(持股时段<-28 AND 疯牛潜力股>50 AND 上轨>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1),上轨,DRAWNULL);
变盘加速上扬:=CROSS(牛熊分道,下轨);
重仓目标:=FILTER((COUNT(变盘加速上扬,5)=1),15);
超强自选:=(CROSS(CLOSE,下轨) AND CROSS(CLOSE,超级疯牛分界) AND COUNT(上轨>下轨,2)=1 AND REF(下轨,2)>REF(上轨,2));
重点目标:重仓目标>0.8 OR 超强自选;

牛熊分道+主散筹码+庄家控盘+行情主升浪主图之重点目标选股指标公式

 

相关文章