在线检测未来函数

通达信一击必中指标公式

来源:Internet,编辑:股旁网,2021-07-02

本文指标含有选股公式如下:

一击必中之选股指标公式

SY:=(H-maX(C,O))/(MIN(C,O)-L)>=3;
FF:=H/L>=1.03;
AS:=MAX(C,O)/MIN(C,O)<=1.03;
AA:=SY AND FF AND AS;
FT:=O<REF(H,1);
DS:=MAX(C,O)/MIN(C,O)>=1.03;
GF:=(C-REF(C,1))/REF(H-MAX(C,O),1)>=0.7;
BP:=FT AND DS AND GF;
BB:=BP AND REF(AA,1);
stICKLINE(BB,0,1,0.3,0),COLOR000099;
STICKLINE(BB,0,1,0.2,0),COLOR0000CC;
STICKLINE(BB,0,1,0.1,0),COLOR0000FF;
STICKLINE(BB,0,1,0,0),COLORCC66FF;
DRAWTEXT(BB,0.8,'一'),COLORRED;
DRAWTEXT(BB,0.6,'击'),COLORRED;
DRAWTEXT(BB,0.4,'必'),COLORRED;
DRAWTEXT(BB,0.2,'中'),COLORRED;

通达信一击必中指标公式

相关文章