在线检测未来函数

通达信考夫曼通道主图指标公式

来源:Internet,编辑:股旁网,2021-07-05

DIR1:=ABS(CLOSE-REF(CLOSE,10));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER1:=DIR1/VIR1;
CS1:=ER1*(2/3-2/31)+2/31;
CQ1:=CS1*CS1;
TRA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
AHR:=SMA(TRA,20,1);
AMA1:DMA(CLOSE,CQ1),COLORFFFFFF,LINETHICK2;
LH:AMA1+2*AHR,COLOR9314FF;
NH:AMA1+AHR,DOTLINE,COLOR00DFDF;
NL:AMA1-AHR,DOTLINE,COLOR00DFDF;
LL:AMA1-2*AHR,COLOR9314FF;
DRAWNUMBER(ISLASTBAR,LH,LH),COLOR9314FF;
DRAWNUMBER(ISLASTBAR,NH,NH),COLOR00DFDF;
DRAWNUMBER(ISLASTBAR,NL,NL),COLOR00DFDF;
DRAWNUMBER(ISLASTBAR,LL,LL),COLOR9314FF;
DRAWNUMBER(ISLASTBAR,AMA1,AMA1),COLORFFFFFF;
DRAWKLINE(H,O,L,C);
 

通达信考夫曼通道主图指标公式

 

相关文章