在线检测未来函数

通达信暴力大趋势指标公式

来源:Internet,编辑:股旁网,2021-07-12

{使用说明:在第一时间打开的界面里,绿、白、红、蓝几条虚线很类似于常说的颈线、T线等,实体线每一次穿越都是突破,不断突破,代表股价趋势良好,上升势头明显;当A5上穿压力线时,为第一起涨点,当A5上穿所有均线时,就打下了大行情的基础。}

XX:=FROMOPEN+C;
YY:=MA(C,1);
A1:=POW(XX,2)/360-POW(YY,2)/260;
A5:WMA(WMA(A1,20),5),LINETHICK2;
A6:=A5*0.9999,COLORSTICK;
A20:WMA(WMA(A5,20),5),LINETHICK2;
A60:WMA(WMA(A20,20),5),LINETHICK2;
前一日A5:IF(CURRBARSCOUNT<40,CONST(REF(A5,1)),A5),DOTLINE;
前一日A20:IF(CURRBARSCOUNT<40,CONST(REF(A20,1)),A5),DOTLINE;
前一日A60:IF(CURRBARSCOUNT<40,CONST(REF(A60,1)),A5),DOTLINE;
STICKLINE(1,HHV(A5,30),HHV(A5,30)*0.9998,0.01,0),COLORRED;
天数:=BARSSINCE(A5=HHV(A5,0));
YL:=REF(A5,1)+2.79-天数*0.01;
压力线:EMA(YL,5),COLORGREEN,LINETHICK2;

通达信暴力大趋势指标公式

 

相关文章