在线检测未来函数

通达信强势黑马爆点选股指标公式

来源:Internet,编辑:股旁网,2021-07-16

Q1:=REF(C,1);Q2:=CLOSE>REF(CLOSE,1)*1.03 ;
Q3:=(Q2-Q1)/Q1*100;QW1:=(Q3-REF(Q3,1));
QW2:=9.8;DN1:=CROSS(QW1,QW2);
Q11:=REF(V,1);Q12:= V>=HHV(V,5);
Q13:=Q12/Q11;QW3:=(Q13-REF(Q13,1));
QW4:=500;DN2:=CROSS(QW3,QW4);
BF:=EMA(CLOSE,12)-EMA(CLOSE,26);
BE:=EMA(BF,9);BD:=(BF-BE)*2;
BA:=BE>=0 AND CROSS(BF,BE);ZZ1:="MACD.MACD">0.02;
ZZ:=MA(C,30)>MA(C,60) AND MA(C,60)>MA(C,120);
ZZ5:=REF(COUNT(C<O,6)<6,1) AND REF(O/C<1.07,8) AND REF(O/C<1.07,1) AND REF(O/C<1.07,13);
强势黑马爆点:ZZ AND (DN1 OR DN2) AND BA AND ZZ5 AND ZZ1 ;

通达信强势黑马爆点选股指标公式

 

相关文章