在线检测未来函数

通达信短期快涨选股指标公式

来源:Internet,编辑:股旁网,2021-07-20

X_1:=EMA(EMA(CLOSE,9),9);
X_2:=(X_1-REF(X_1,1))/REF(X_1,1)*1000;
X_3:=CROSS(X_2,0);
X_4:=IF(X_3,5,0);
X_5:=MA(CLOSE,120);
X_6:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
X_7:=IF(CLOSE>X_5 AND REF(X_6,1)<30 AND X_6>REF(X_6,1) AND REF(X_6,1)<REF(X_6,2),80,50);
X_8:=X_7=80;
短期快涨点:CLOSE>=MA(CLOSE,10) AND X_4 AND X_8;

通达信短期快涨选股指标公式

 

相关文章