在线检测未来函数

通达信MACD四项抄底指标公式

来源:Internet,编辑:股旁网,2021-07-20

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,27);
VAR3:=(VAR1-VAR2)*2;
海底电缆:CROSS(VAR3,0) AND VAR1<0 AND VAR2<0 AND EXIST(CROSS(0,VAR3),5),LINETHICK2;
VAR4:=EVERY(VAR3>0,10);
VAR5:=VAR1<0 AND VAR2<0;
VAR6:=COUNT(VAR3<REF(VAR3,1),5)=5 AND VAR3>0;
VAR7:=VAR3>REF(VAR3,1) AND REF(VAR6,1);
VAR8:=VAR5 AND VAR6;
天鹅展翅:VAR7 AND REF(VAR8,1) AND VAR4,LINETHICK2;
VAR9:=EVERY(VAR3>0,5);
VAR10:=CROSS(VAR1,VAR2);
VAR11:=COUNT(VAR9,20)=2;
VAR12:=EVERY(VAR1<0,40);
VAR13:=EVERY(VAR1<0,40);
海底捞月:VAR10 AND VAR11 AND VAR12 AND VAR13,LINETHICK2;
VAR14:=CROSS(VAR1,VAR2);
VAR15:=COUNT(VAR9,20)=2;
VAR16:=EVERY(VAR1<0,20);
VAR17:=EXIST(VAR1>0,40);
小鸭出水:VAR14 AND VAR15 AND VAR16 AND VAR17,LINETHICK2;

通达信MACD四项抄底指标公式

 

相关文章