在线检测未来函数

通达信捕捞线新版指标公式

来源:Internet,编辑:股旁网,2021-07-21

{使用说明:1.对于短线买入来讲实盘信号会因为资金交易发生变化,如要按照信号买入股票,必须进行个股中线走势判定,比如智能辅助线黄色线在红色线之上,股价靠近智能辅助线,主力追踪持续向上两条件都满足在做买入,稳定性成功率都可以提高; 2.对于短线加仓而言,一定是要在根据金叉进行了一次买入操作的基础上,进行加仓,短线变化莫测随意抬高成本风险量会随之增加; 3.一般操作短线最好是在红色柱体情况下,两线发生金叉信号,此时个股短线的爆发力度会大于绿色柱体情况下的金叉涨幅; 4.若股价处于智能辅助线下方时,不建议使用捕捞金叉买入该股。}

本文指标含有选股公式如下:

捕捞线新版之选股指标公式

WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;
STICKLINE(XYS0<0,XYS0,0,2,0),COLOR205F20;
STICKLINE(XYS0<-1,XYS0,0,2,0),COLOR2D872D;
STICKLINE(XYS0<-1.5,XYS0,0,2,0),COLOR40C040;
STICKLINE(XYS0<-2,XYS0,0,2,0),COLORGREEN;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,15);
SSRCJL:=EMA(VOL,15);
SSRCJE:=EMA(AMOUNT,15);
SSRCBJX:=SSRCJE/SSRCJL/100;
捕捞线:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,12);
STICKLINE(XYSHSL>6.1 AND 捕捞线>5 ,1.2 ,0 ,2 ,0 ),COLORMAGENTA;{紫色}
STICKLINE(XYSHSL>3.8 AND 捕捞线>5 ,0.9 ,0 ,2 ,0 ),COLORYELLOW;{黄色}
STICKLINE(XYSHSL>2.1 AND 捕捞线>5 ,0.6 ,0 ,2 ,0 ),COLORCYAN;{青色}
STICKLINE(XYSHSL>1.8 AND 捕捞线>5 ,0.3 ,0 ,2 ,0 ),COLORBLUE;{蓝色}
龙骨:MA(XYS0,1),COLORGREEN,LINETHICK3;
龙筋:MA(XYS0,2),COLORWHITE,LINETHICK1;
IF((龙骨>REF(龙骨,1)),龙骨,DRAWNULL),COLORYELLOW,LINETHICK3;
金叉:=CROSS(龙骨, 龙筋);DRAWICON(金叉,龙筋,38);

通达信捕捞线新版指标公式

 

相关文章