在线检测未来函数

通达信弱转强抄底选股指标公式

来源:Internet,编辑:股旁网,2021-07-27

X_1:=(maX(REF(CLOSE,1),REF(OPEN,1))-MIN(REF(CLOSE,1),REF(OPEN,1)))/2+MIN(REF(CLOSE,1),REF(OPEN,1));
X_2:=(MAX(REF(CLOSE,2),REF(OPEN,2))-MIN(REF(CLOSE,2),REF(OPEN,2)))/2+MIN(REF(CLOSE,2),REF(OPEN,2));
X_3:=(MAX(REF(CLOSE,3),REF(OPEN,3))-MIN(REF(CLOSE,3),REF(OPEN,3)))/2+MIN(REF(CLOSE,3),REF(OPEN,3));
X_4:=(MAX(REF(CLOSE,4),REF(OPEN,4))-MIN(REF(CLOSE,4),REF(OPEN,4)))/2+MIN(REF(CLOSE,4),REF(OPEN,4));
X_5:=(X_1+X_2+X_3)/3;
X_6:=X_5<X_4;
X_7:=REF(vol,1)/REF(VOL,4);
X_8:=X_7<1;
X_9:=VOL>=REF(VOL,1);
X_10:=CLOSE>REF(HIGH,1);
X_11:=(REF(HIGH,6)-REF(LOW,4))/REF(LOW,4)>0.1 OR (REF(HIGH,6)-REF(LOW,1))/REF(LOW,1)>0.146;
X_12:=crOSS(CLOSE,REF(HIGH,1)) AND CROSS(CLOSE,REF(HIGH,2)) AND CROSS(CLOSE,REF(HIGH,3));
X_13:=CLOSE/REF(CLOSE,1)>=1.049;
XG:X_6 AND X_8 AND X_9 AND X_10 AND X_11 AND X_12 AND X_13;

通达信弱转强抄底选股指标公式

相关文章