在线检测未来函数

通达信凤凰涅槃选股指标公式

来源:Internet,编辑:股旁网,2021-07-30

VAR29:=(maX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR30:=(H-MAX(C,O))/MAX(C,O)*100;
VAR31:=(MIN(C,O)-L)/L*100;
VAR39:=MA(REF(LLV(C,30),1),2);
VAR44:=BArslAstCOUNT(VAR39<REF(VAR39,1));
VAR105:=REF(MAX(C,O)*0.995<VAR39,1) AND C>OPEN AND OPEN*0.995<VAR39 AND C>VAR39 AND VAR44 AND VAR30<VAR29/1.84 AND VAR31<VAR29/2.1;
VAR106:=COUNT(VAR105,10)>=1;
VAR107:=C/REF(C, 1)>=1.09 AND H/C<1.08 AND MA(C, 50)/C>=1.038;
VAR108:=(VAR107 AND COUNT(VAR107, 20)=1 AND (C-REF(O, 29))/REF(O, 29)<(-0.28));
VAR109:=C AND ("kdj.J"(28,14,7)<20 AND MA(V,10)) AND (VAR108 OR (COUNT(VAR108,10) AND C<0.98*REF(C, 1) OR COUNT(VAR108, 10)));
VAR110:=(100*(REF(CLOSE,13)-C)/REF(CLOSE,13)>18 AND MA(100*vol/CAPITAL,5)<2 AND (100*(EMA(C,26)-EMA(C,13))/EMA(C,26))>6)*8;
VAR111:=VAR109 AND VAR110;
VAR112:=VAR111 AND VAR106;
VAR113:FILTER(VAR112,20) AND VAR112;

通达信凤凰涅槃选股指标公式

相关文章