在线检测未来函数

通达信底部擒涨停选股指标公式

来源:Internet,编辑:股旁网,2021-08-03

ma5:=ema(C,5);
MA10:=EMA(C,10);
MV5:=EMA(V,5);
MV10:=EMA(V,10);
K:="kdj.K"(9,3,3);
D:="kdJ.D"(9,3,3);
V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF (C,1) AND C/O>1.01;
VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2;
KD1:=K>REF(K,1) AND D>=REF(D,1);
VA:=COUNT(crOSS(K,D),4)>=1 AND COUNT(CROSS (MA5,MA10),4)>=1 AND COUNT(CROSS(MV5,MV10),4)>=1;
UG:=IF(V1 AND VV1 AND KD1 AND VA,1,0);
U1:=C=HHV(C,20);
U2:=BArslAst(U1);
U3:=IF(U2>0,REF(C,U2),REF(C,U2));
U4:=CROSS(C,REF(U3,1));
dif:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2;
XG:=MacD<0 AND REF(MACD,2)<REF(MACD,3) AND EVERY(MACD>REF(MACD,1),2);
U4 AND COUNT(U4,5)=1 AND UG AND XG;

通达信底部擒涨停选股指标公式

相关文章