在线检测未来函数

通达信主力强牛指标公式

来源:Internet,编辑:股旁网,2021-08-04

本文指标含有选股公式如下:

主力强牛之选股指标公式

A:=vol*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=ema(B,17);
进:stICKLINE(((B-B1)*1500/B)>=0 AND 0>=REF(0,1),0,((B-B1)*1500/B),2,1),COLORRED;
出:STICKLINE(((B-B1)*1500/B)<0 AND 0>=REF(0,1),0,((B-B1)*1500/B),2,1),COLORGREEN;
主力突破:(B-B1)*1500/B COLORRED,NODRAW;
100;
XG:主力突破>100;
DRAWICON(主力突破>100 AND NOT(L=H)AND 主力突破>REF(主力突破,1) ,主力突破,24);
N:=8;
M:=13;
P:=60;
S:=3;
V1:=(C*2+H+L)/4*10;
V2:=Ema(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
超大主力吃: IF(V4>=0,V4,0),COLORYELLOW,LINETHICK3;
超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK3;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
超大主力吃线:28,COLORFF80FF,LINETHICK3;

通达信主力强牛指标公式

相关文章