在线检测未来函数

通达信长KDJ买卖提示指标公式

来源:Internet,编辑:股旁网,2021-08-12

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

SJ:=1;
严重超买:100*SJ,COLORRED,POINTDOT;
超买:80,COLORRED,POINTDOT;
超卖:20,COLOR00FF00,POINTDOT;
严重超卖:0*SJ,COLOR00FF00,POINTDOT;
N8:=80;
M18:=3;
M28:=3;
RSV8:=(CLOSE-LLV(LOW,N8))/(HHV(HIGH,N8)-LLV(LOW,N8))*100;
K98:=SMA(RSV8,M18,1);
D98:=Sma(K98,M28,1);
J8:=3*K98-2*D98;
RK8:MA(K98,80)*SJ,LINETHICK1;
RD8:MA(D98,80)*SJ,LINETHICK1;
RJ8:MA(J8,80)*SJ,LINETHICK1;
DRAWTEXT(crOSS(RK8,RD8)*SJ&&RD8<12,RK8*0.80,'大多'),COLORFF00FF;
DRAWTEXT(CROSS(RD8,RK8)*SJ&&RD8>88,78,'大空'),COLORFFFF00,DRAWAbovE;

通达信长KDJ买卖提示指标公式

相关文章