在线检测未来函数

通达信金龙短线买卖指标公式

来源:Internet,编辑:股旁网,2021-08-13

本文指标含有选股公式如下:

金龙短线买卖之红柱选股指标公式

N:=5;M1:=3;M2:=3;
顶:100,COLORMAGENTA;
分界线:50,COLORGRAY;
底:0,COLORYELLOW;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
WW:=SMA(RSV,M1,1),COLORRED;
MM:=SMA(WW,M2,1),COLORGREEN;
操作线:3*WW-2*MM,COLORYELLOW,LINETHICK3;
NOTEX操作线:3*WW-2*MM,COLORRED,LINETHICK1;
VAR02:=(HIGH+LOW+CLOSE*10)/1;
VAR03:=EMA(VAR02,7);
VAR04:=STD(VAR02,7);
VAR05:=(VAR02-VAR03)*100/VAR04;
VAR06:=EMA(VAR05,5);
VAR07:=EMA(VAR06,13);
操盘线1:(EMA(VAR05,13)+116)/2-2,COLORLIBLUE,LINETHICK1 ;
操盘线2:HHV(操盘线1,3),COLORRED,LINETHICK1;
主力大单:EMA(IF(L<= LLV(L,55),SMA(ABS(L-REF(L,1)),55,2)/SMA(MAX(L-REF(L,1),0),13,1),0),5)*3,STICK,COLORMAGENTA,LINETHICK2;
K2:=EMA(C,3),COLORFFFF00;
K3:=EMA(C,17),COLORFFFF00;
K5:=EMA(C,21),COLORFFFF00;KK5:=EMA(INDEXC,34),COLORFFFF00;
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;
AA:="KDJ.K#WEEK";
BB:="KDJ.D#WEEK";
量能:STICKLINE(CROSS(K8,0)AND CROSS(AA,BB),0,15,8,0) ,COLORRED;

通达信金龙短线买卖指标公式

 

相关文章