在线检测未来函数

通达信鳄鱼分形主图指标公式

来源:Internet,编辑:股旁网,2021-08-19

本文指标含有选股公式如下:

鳄鱼分形主图之红箭头选股指标公式

唇吻:REF(ma(CLOSE,5),3),colorgreen;
牙齿:REF(MA(CLOSE,8),5),colorred;
颚部:REF(MA(CLOSE,13),8),colorblue;
分线:MA(CLOSE,5),coloryellow;
R2:=牙齿;
KU1:=IF(HIGH=HHV(HIGH,3),1,0);
kd1:=IF(LOW=LLV(LOW,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(HIGH,3),REF(HIGH,2+BArslAst(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
上分形:IF(HIGH>=R2,UL,REF(UL,BARSLAST(HIGH>=R2))),POINTDOT,LINETHICK1,colorred;
下分形:IF(LOW<=R2,DL,REF(DL,BARSLAST(LOW<=R2))),POINTDOT,LINETHICK1,colorgreen;
DRAWICON(HIGH>上分形 AND REF(HIGH,1)<REF(上分形,1),HIGH*1.02,1);
DRAWICON(LOW<下分形 AND REF(LOW,1)>REF(下分形,1),LOW*0.98,2);

通达信鳄鱼分形主图指标公式

相关文章