在线检测未来函数

通达信底部伏击指标公式

来源:Internet,编辑:股旁网,2021-08-17

VAR1:=ma(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*Abs(VAR1);
VAR3:=100-3*SMA((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1)+
2*SMA(SMA((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100,20,1),15,1);
资金:VAR3*(-1)+100,COLOR00FFFF,LINETHICK3;
底部: IF(VAR1<0,VAR2,0), LINEstICK,COLOR00FF00;
VAR22:=100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34));
VAR23:=MA(VAR22,3);
VAR24:=ema(AMOUNT/vol/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
趋势: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),colorred,LINETHICK4;
趋势1: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),colorred,LINESTICK;
VV20:20,POINTDOT,COLOR00FF00;
VV50:50,COLOR00FF00;
VV80:80,POINTDOT,COLOR00FF00;
VV100:100,COLOR00FF00;

通达信底部伏击指标公式

相关文章