在线检测未来函数

通达信超短买入主图指标公式

来源:Internet,编辑:股旁网,2021-08-20

本文指标含有选股公式如下:

超短买入主图之买进选股指标公式

MAA5:MA(C,5);
MAA10:=MA(C,10);
MAA20:MA(C,20);
MAA30:MA(C,30),COLORRED;
MAA60:MA(C,60);
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)) AND C/REF(C,1)<=1.05;
LWK1:=C>MA(C,60) AND C<MA(C,30);
LWK2:=C>MA(C,30) AND C<MA(C,60);
LWK:=LWK1 OR LWK2;
DRAWTEXT(买 AND LWK,LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买 AND LWK,OPEN,CLOSE,2,0),COLORYELLOW;

通达信超短买入主图指标公式

 

相关文章