在线检测未来函数

通达信精准短线买卖指标公式

来源:Internet,编辑:股旁网,2021-08-25

本文指标含有选股公式如下:

精准短线买卖之B选股指标公式

VA1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VA2:=SMA(Abs(LOW-VA1),13,1)/Sma(MAX(LOW-VA1,0),10,1);
VA3:=ema(VA2,10);
VA4:=LLV(LOW,33);
VA5:=EMA(IF(LOW<=VA4,VA3,0),3);
AA:=HHV(VA5,18)>100;
BB:=BArslAst(VA5>REF(VA5,1));
TT:=BB+1;
HH:=REF(H,TT),LINETHICK3;
XG:=crOSS(C,REF(H,TT));
HJ:=(C+HH)/2;
HK:=(C+HJ)/2;
HL:=(C+HK)/2;
HG:=MA(HL,3);
HF:=IF(HG>REF(HG,1),HG*1.008,HG*0.993);
HG5:=MA(HG,5);
HG5A:=MA(HG5,10);
天线:HF,COLORMAGENTA,LINETHICK2;
地线:HG,COLORYELLOW,LINETHICK2;
DRAWICON(CROSS(天线,地线),天线*1,7);
DRAWICON(CROSS(地线,天线),天线*1,8);

通达信精准短线买卖指标公式

相关文章