在线检测未来函数

通达信上升区间指标公式

来源:Internet,编辑:股旁网,2021-08-31

A1:=(CLOSE*2+HIGH+LOW)/4;
A2:=ema(A1,13)-Ema(A1,34);
A3:=EMA(A2,5);
重心: 2*(A2-A3)*3.8,COLORstICK;
J:=重心;
STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR000088;
dif:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=2*(DIF-DEA);
DRAWTEXT(DIF>DEA,-0.2,'★'),COLOR00FFFF;
PEG:(C/FINANCE(33))/(FINANCE(21)/FINANCE(20)+0.038)/100,NODRAW;

通达信上升区间指标公式

相关文章