在线检测未来函数

多空追踪之钱袋选股指标公式

来源:Internet,编辑:股旁网,2021-08-31

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202108/0S15V542021.html

金银:=1;
多线:=27;
空线:=55;
多方力度:=(3*SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,多线)-LLV(LOW,多线))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,27)-LLV(LOW,多线))*100,5,1),3,1));
空方力度:=100*(HHV(HIGH,空线)-CLOSE)/(HHV(HIGH,空线)-LLV(LOW,空线));
量比:=V/REF(MA(V,1),1);
趋势线:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
生命线:=ema(CLOSE,55);
金银袋:=(C>生命线 AND L <生命线 AND C>趋势线 AND crOSS(多方力度,空方力度) AND C/REF(C,1)>1.02 AND 量比>1.1 AND C>O AND H/MAX(O,C)<1.05)*金银;
钱袋:金银袋;

多空追踪之钱袋选股指标公式

相关文章