在线检测未来函数

多空追踪之红钻选股指标公式

来源:Internet,编辑:股旁网,2021-08-31

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202108/0S15V542021.html

红钻:=1;
多线:=27;
空线:=55;
多方力度:=(3*SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,多线)-LLV(LOW,多线))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,27)-LLV(LOW,多线))*100,5,1),3,1));
空方力度:=100*(HHV(HIGH,空线)-CLOSE)/(HHV(HIGH,空线)-LLV(LOW,空线));
量比:=V/REF(MA(V,1),1);
红钻石:=C/REF(C,1)>1.03 AND 量比>1.1 AND crOSS(多方力度,空方力度)*红钻;
红钻XG:红钻石;

多空追踪之红钻选股指标公式

相关文章