在线检测未来函数

通达信牛股抄底选股指标公式

来源:Internet,编辑:股旁网,2021-09-10

VAR1:=MA(CLOSE,60);
VAR2:=CROSS(CLOSE,VAR1);
VAR3:=EMA(CLOSE,5)>EMA(CLOSE,15);
VAR4:=BARSLAST(CROSS(EMA(CLOSE,15),EMA(CLOSE,5)));
VAR5:=IF(VAR3>0,VAR4,15);
VAR6:=EMA(CLOSE,5)<EMA(CLOSE,15);
VAR7:=BARSLAST(CROSS(EMA(CLOSE,5),EMA(CLOSE,15)));
VAR8:=IF(VAR6>0,VAR7,15);
VAR9:=CLOSE/LLV(CLOSE,VAR5)*100-100;
VAR10:=100-CLOSE/HHV(CLOSE,VAR8)*100;
XG:CROSS(VAR9,VAR10) AND VAR2;

通达信牛股抄底选股指标公式

 

相关文章