在线检测未来函数

通达信做多做空阶段指标公式

来源:Internet,编辑:股旁网,2021-09-14

本文指标含有选股公式如下:

做多做空阶段之做多阶段选股指标公式

VAR1:=((CLOSE - LLV(LOW,50))/(HHV(HIGH,50) - LLV(LOW,50)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,6,1);
K:=SMA(VAR3,4,1);
D:=SMA(K,4,1);
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'做多阶段'),colorred;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'做空阶段'),colorgreen;
STICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
STICKLINE((K <= D),K,D,6,0),COLOR008800;
STICKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
极端底部线:10;
极端顶部线:90;

通达信做多做空阶段指标公式

 

相关文章