在线检测未来函数

通达信破小平台选股指标公式

来源:Internet,编辑:股旁网,2021-09-14

X_1:=(CLOSE+HIGH+LOW)/3;
X_2:=EMA(X_1,10);
X_3:=REF(X_2,1);
X_4:=HHV(REF(HIGH,1),5);
X_5:=LLV(REF(LOW,1),5);
X_6:=HHV(REF(CLOSE,1),5);
X_7:=LLV(REF(CLOSE,1),5);
X_8:=HHV(REF(OPEN,1),5);
X_9:=LLV(REF(OPEN,1),5);
X_10:=(X_4/X_5-1)*100<=5;
X_11:=ABS(100*(OPEN-CLOSE)/OPEN)<1.6;
X_12:=COUNT(X_11,5)=5;
X_13:=REF(X_12,1)=1 AND X_12=0;
X_14:=(X_6/X_7-1)*100<=1.6;
X_15:=(X_8/X_9-1)*100<=1.6;
破小平台:X_10 AND X_13 AND X_14 AND X_15 AND COUNT(CLOSE>MAX(X_2,X_3) AND OPEN>MAX(X_2,X_3),5)=5 AND CLOSE>X_4,COLORRED,LINETHICK3;

通达信破小平台选股指标公式

 

相关文章