在线检测未来函数

通达信突破年线主图指标公式

来源:Internet,编辑:股旁网,2021-09-14

本文指标含有选股公式如下:

突破年线主图之选股指标公式

M233:MA(C,233),COLORRED,LINETHICK2;
TJ1:=C>M233 AND O<M233 AND (MA(V,8)>MA(V,21)*2.382 OR CROSS(MA(V,8),MA(V,21)));
T:=BARSLAST(TJ1 AND M233>=REF(M233,1));
TJ:=C/M233*100-100;
XG:=COUNT(TJ>=10,T)=1 AND TJ>=10 AND T<20;
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;
DRAWICON(XG,L*0.95,1);

通达信突破年线主图指标公式

 

相关文章