在线检测未来函数

通达信首板战法选股指标公式

来源:Internet,编辑:股旁网,2021-09-15

XA_1:=ma(CLOSE,5);
XA_2:=MA(CLOSE,8);
XA_3:=MA(CLOSE,13);
XA_4:=MA(CLOSE,21);
XA_5:=MA(CLOSE,34);
XA_6:=MA(CLOSE,55);
XA_7:=OPEN<=XA_1 AND CLOSE>XA_1;
XA_8:=OPEN<=XA_2 AND CLOSE>XA_2;
XA_9:=OPEN<=XA_3 AND CLOSE>XA_3;
XA_10:=OPEN<=XA_4 AND CLOSE>XA_4;
XA_11:=OPEN<=XA_5 AND CLOSE>XA_5;
XA_12:=OPEN<=XA_6 AND CLOSE>XA_6;
XA_13:=XA_7+XA_8+XA_9+XA_10+XA_11+XA_12>4;
首板:CLOSE>OPEN AND CLOSE>REF(CLOSE,1)*1.097 AND CLOSE=HIGH AND XA_13;

通达信首板战法选股指标公式

相关文章