在线检测未来函数

通达信盘丝洞指标公式

来源:Internet,编辑:股旁网,2021-09-16

本文指标含有选股公式如下:

盘丝洞之选股指标公式

PSD:ema(Ema(C,5)-EMA(C,13),1),LINETHICK2,COLORYELLOW;
HV:HHV(PSD,2),COLOR66FF00;
SGW:=PSD-(HV-PSD),COLOREEFF99;
RR:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),3)+Abs(LLV(EMA(EMA(C,5)-EMA(C,13),1),3)))/2;
A1:RR/4*4,COLOR0000FF;
A2:RR/4*3,COLORAAAA00;
A3:RR/4*2,COLOR00AA00;
A4:RR/4*1,COLOR00AAAA;
A5:-RR/4*1,COLOR00AAAA;
A6:-RR/4*2,COLOR00AA00;
A7:-RR/4*3,COLORAAAA00;
A8:-RR/4*4,COLOR0000FF;
R:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),100)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),100)))/2;
A9:R/4*4,COLOR0000AA;
A10:R/4*3,COLORAAAA00;
A11:R/4*2,POINTDOT,COLOR00AA00;
A12:R/4*1,POINTDOT,COLOR00AAAA;
A13:-R/4*1,POINTDOT,COLOR00AAAA;
A14:-R/4*2,POINTDOT,COLOR00AA00;
A15:-R/4*3,COLORAAAA00;
A16:-R/4*4,COLOR0000AA;
XG:crOSS(PSD,A2) AND CROSS(PSD,A3) AND CROSS(PSD,A4)
AND CROSS(PSD,A5) AND CROSS(PSD,A6) AND CROSS(PSD,A7) AND CROSS(PSD,A8),COLORWHITE,NODRAW;
DRAWICON(XG,PSD,9);

通达信盘丝洞指标公式

相关文章