在线检测未来函数

通达信锁芯主升浪选股指标公式

来源:Internet,编辑:股旁网,2021-09-16

X_1:=((COst(85)+COST(15))/2+COST(50))/1.985;
X_2:=SMA(COST(87),2,1);
X_3:=ma(CLOSE,26);
X_4:=CLOSE>X_1 AND CLOSE>X_3 AND crOSS(CLOSE,X_2) AND CLOSE>X_2 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
X_5:=MA(vol,135);
X_6:=VOL=HHV(VOL,10) AND VOL>1.9*REF(VOL,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE>=OPEN AND VOL<=X_5*3.5;
XG:CROSS(SMA(MAX(CLOSE-REF(CLOSE,1),0),4,1)/SMA(Abs(CLOSE-REF(CLOSE,1)),4,1)*100,80) OR FILTER(X_6,3) AND X_4;

通达信锁芯主升浪选股指标公式

相关文章