在线检测未来函数

通达信专打强势超跌指标公式

来源:Internet,编辑:股旁网,2021-09-16

中线:0.00,COLORFFBB00,DOTLINE;
强势线:100,COLORRED,DOTLINE;
底部线:-100,COLORGREEN,DOTLINE;
CC88:cci(88),COLORYELLOW ,DOTLINE;
平均CC883:ema(CC88,3),COLORRED,DOTLINE;
平均CC889:Ema(CC88,9),COLORGREEN,DOTLINE;
浮平线1:CC88-平均CC883,COLORFF00FF,LINETHICK3;
浮平线2:CC88-平均CC889,COLORWHITE,LINETHICK1;
鉴真线:EMA(浮平线1,20),COLORRED,DOTLINE;
MB1:=HHV(浮平线1,20),COLORGREEN;
MB2:=LLV(浮平线1,20),COLORFFBB00;
上平台:REF(MB1,1),COLOR009000,LINETHICK3;
下平台:REF(MB2,1),COLOR99EEEE,LINETHICK3;
IF(浮平线1>EMA(上平台,1),浮平线1,DRAWNULL),COLORRED,LINETHICK3;
IF(浮平线1>中线,浮平线1,DRAWNULL),COLORRED,LINETHICK3;
IF(浮平线1<EMA(下平台,1),浮平线1,DRAWNULL),COLORBLUE,LINETHICK3;
IF(浮平线1<中线,浮平线1,DRAWNULL),COLORBLUE,LINETHICK3;
IF(浮平线2>中线,浮平线2,DRAWNULL),COLORFF1CAE,LINETHICK1;
IF(浮平线2<中线,浮平线2,DRAWNULL), COLORGREEN,LINETHICK1;
AA:=crOSS(浮平线1,中线); {强势金叉条件}
DRAWICON(AA,0,25); {强势金叉条件满足时画红箭头};
BB:=CROSS(浮平线1,下平台); {底部金叉条件}
DRAWICON(BB,下平台,13); {底部金叉条件满足时画红箭头};
CC:=CROSS(CC88,平均CC889); {强势金叉条件}
DRAWICON(CC,CC88,1); {强势金叉条件满足时画红箭头};
DRAWICON(CROSS(平均CC889,CC88),CC88,2);

通达信专打强势超跌指标公式

相关文章