在线检测未来函数

通达信A股参考书指标公式

来源:Internet,编辑:股旁网,2021-09-17

V1:=ema(CLOSE,5)-Ema(CLOSE,340);
V2:=EMA(V1,144);
V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLOR00BB00;
卖出:-1*IF((crOSS(98.5,V3) AND V1>V2) AND COUNT(V3>97,3)=2,20,0)+90,COLORFF9900;
买入:IF(CROSS(V3,5) AND V1<V2,20,0)+10,COLOR0090FF;
DRAWTEXT(CROSS(V3,5) AND V1<V2,25,'买入'),COLORWHITE;
DRAWTEXT(CROSS(98.5,V3) AND V1>V2,75,'卖出'),COLOR00FF00;
LC:=REF(CLOSE,1);
rsi5:=((SMA(MAX((CLOSE-LC),0),5,1)/SMA(Abs((CLOSE-LC)),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW- REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0)AND(HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0)AND(LD>HD)),LD,0),10);
pdi:=((DMP*100)/TR1);
mdi:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=(RSI5+ADX);
DXR:=(((ADX+REF(ADX,5))/2)+RSI5);
wr10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWvol:=(RSI5-WR10);
介入:=(AV+NEWVOL);
介入选股:IF(CROSS(介入,0),5,2),stICK,COLORRED;
VAR1:=SMA(介入选股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
收获:IF(CROSS(VAR2,VAR3)AND(VAR2<40),50,0*10000),COLOR0000FF,LINETHICK2;

通达信A股参考书指标公式

相关文章