在线检测未来函数

通达信短期劲道指标公式

来源:Internet,编辑:股旁网,2021-09-17

RP1:=HHV(HIGH,5)-LLV(LOW,5);
P5:=HHV(HIGH,5)+RP1*0.62;
S5:=LLV(LOW,5)-RP1*0.38;
RP5:=HHV(HIGH,34)-LLV(LOW,34);
P34:=HHV(HIGH,34)+RP5*0.62;
S34:=LLV(LOW,34)-RP5*0.38;
一:(CLOSE-S5)/(P5-S5)*100,COLOR00FFFF,LINETHICK2;
二:(CLOSE-S34)/(P34-S34)*100,COLORRED,LINETHICK2;
高: 59,COLOR0099CC;
中: 44,COLORmaGENTA;
低: 31,COLORWHITE;
DRAWTEXT(ISLAstBAR,高,'高位注意');
DRAWTEXT(ISLASTBAR,中,'强弱分界');
DRAWTEXT(ISLASTBAR,低,'底部阶段');

通达信短期劲道指标公式

相关文章